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Introduction 
The new features in HAP v4.4 make LEED NC-2.2 Energy and Atmosphere Credit 1 (EAc1) analysis faster and easier to 
perform.  As a result HAP users working on LEED EAc1 projects in HAP v4.3 may wish finish the analysis in v4.4 to take 
advantage of these new features.  When converting LEED EAc1 projects to v4.4 there is a key detail to deal with.  Many 
HAP users created five separate HAP projects, one each to hold the proposed and the four baseline buildings, as an efficient 
way of dealing with the building duplication and rotation tasks in v4.3.  In HAP v4.4, the optimum approach is to place data for 
all five buildings in a single HAP project to take full advantage of the new LEED features.  Therefore, the challenge is how 
to efficiently go from five separate HAP v4.3 projects to one HAP v4.4 project containing data for all five buildings.  This report 
describes two approaches for dealing with this challenge.  Each approach has pros and cons.  Readers should evaluate the 
pros and cons to determine which approach is best suited to their circumstances or whether it is more efficient to keep the 
project in v4.3 and finish it there. 

Approach 1 - Fast Path to LEED Summary Report 
One of the key enhancements in v4.4 is the new LEED NC-2.2 EA Credit 1 Summary report.  This report contains energy 
use and energy cost data for the proposed and four baseline buildings in a single report, formatted in a manner that imitates 
the LEED NC-2.2 EA Credit 1 online submittal template.  To automatically generate a complete report, you need to have the 
proposed and all four baseline buildings in a single HAP "project".  Hence the need to merge v4.3 projects into a single HAP 
v4.4 project.  While there is a way to combine v4.3 projects into a single v4.4 project (see Approach 2), it requires a certain 
amount of effort.  Some HAP users whose primary objective is to create the LEED NC-2.2 EA Credit 1 Summary report 
have adopted a short-cut approach that avoids the need to combine v4.3 projects into a single v4.4 project.  Steps for this 
approach are described below first as a high level summary, and then in detail. 

Approach 1 - High Level Summary of Steps 

1. Archive the HAP v4.3 Proposed and Baseline building projects. 
2. Convert the HAP v4.3 Proposed and Baseline archives into five separate HAP v4.4 projects. 
3. In HAP v4.4, open the Proposed building project, generate the LEED NC-2.2 EA Credit 1 Summary report (will only 

contain data for the proposed building), and save the report as an RTF (rich text format) file. 
4. Repeat step 3 for each of the four Baseline building projects.  Each report contains data for one of the baseline buildings. 
5. With a word processor program use copy and paste features to combine information from the five RTF documents into a 

single report. 
 

 
Approach 1 - Detailed Steps: 

1. Archive the HAP v4.3 Proposed and Baseline building projects. 
a. Start HAP v4.3 
b. Open the Proposed building project. 
c. Use the "Archive HAP v4.3" option on the Project Menu to archive the data. 
d. Repeat steps b and c for all four of the Baseline building projects.  

The end result of this work is five archive files - one for the Proposed building and one for each Baseline building. 

2. Convert the HAP v4.3 Proposed and Baseline archives into five separate HAP v4.4 projects. 
a. Start HAP v4.4 
b. Create a new project. 
c. Save and name the project. 
d. Select the "Convert HAP v4.x Data" option on the Project Menu. 
e. In the Convert HAP v4.x Data window click the "Archive Data" button to convert from an archive file. 
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f. When asked to choose the archive file, choose the file for the Proposed building you created in steps 1b/1c above. 
g. Save the project. 
h. Repeat steps 2b thru 2g for each of the four Baseline buildings.  

The end result of this work is five HAP v4.4 projects - one for the Proposed building and one for each Baseline building. 

3. In HAP v4.4, Generate the LEED NC-2.2 EA Credit 1 Summary Report for the Proposed Building 
a. Open the Proposed building project in HAP v4.4. 
b. In the main window, display Buildings and highlight the proposed building. 
c. Right-click the highlighted building and choose "Print/View Simulation Results" on the pop-up menu. 
d. In the Building Simulation Reports selection window, click on the LEED NC-2.2 Report tab. 
e. Then check the box for "Generate LEED NC-2.2 EA Credit 1 Summary".  Make sure the name of the proposed 

building is selected opposite the "Proposed Building" item below the check box.  The other four items for the baseline 
buildings will show "none" as the selection. 

f. Click the "Preview" button at the bottom of the window.  A warning message will appear noting that you haven't 
designated baseline buildings.  Click OK to continue. 

g. Calculations will run and the LEED NC-2.2 EA Credit 1 Summary report will be displayed.  You'll notice the report has 
partial data.  Only data for the Proposed building will appear.  Data for the Baseline buildings will appear as zeroes. 

h. Choose the "Save Report As" option on the File Menu to save the report as an RTF (rich text format) file.  Specify the 
name and location for the file when prompted. 

i. Finally, exit the report and save the project.  

4. In HAP v4.4, Generate the LEED NC-2.2 EA Credit 1 Summary for the Baseline Buildings. 
a. Open the Baseline - 0 Degree building project in HAP v4.4. 
b. In the main window, display Buildings and highlight the proposed building. 
c. Right-click the highlighted building and choose "Print/View Simulation Results" on the pop-up menu. 
d. In the Building Simulation Reports selection window, click on the LEED NC-2.2 Report tab. 
e. Then check the box for "Generate LEED NC-2.2 EA Credit 1 Summary".  Make sure the name of the Baseline 0-

Degree building is selected in the proper slot below the check box.  The Proposed building and the other three 
Baseline buildings will show "none" as the selection. 

f. Click the "Preview" button at the bottom of the window.  A warning message will appear noting that you haven't 
designated the proposed and other baseline buildings.  Click OK to continue. 

g. Calculations will run and the LEED NC-2.2 EA Credit 1 Summary report will be displayed.  You'll notice the report has 
partial data.  Only data for the Baseline - 0 Degree building will appear.  Data for the other buildings will appear as 
zeroes. 

h. Choose the "Save Report As" option on the File Menu to save the report as an RTF (rich text format) file.  Specify the 
name and location for the file when prompted. 

i. Finally, exit the report and save the project. 
j. Repeat steps 4a thru 4i for the Baseline - 90 Degree, Baseline - 180 Degree and Baseline - 270 Degree projects. 

5. Merge the Reports. 
a. With a word processor program open the RTF document containing the Proposed building data. 
b. Also open the RTF document containing the Baseline - 0 Degree data. 
c. Use copy and paste features to transfer data from the Baseline - 0 Degree document into the Proposed building 

document. 
d. Repeat steps 5b and 5c for the remaining three Baseline building RTF documents. 
e. Finally do touch up work in the merged document to add any remaining data such as cells containing percentage 

differentials.  Per Appendix G and LEED requirements percentage savings values must be calculated as 
% Savings = [ 1 - (Proposed) / (Baseline) ] x 100 

The end result is a complete report showing data for the Proposed building and the four Baseline buildings. 
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Approach 2 - Modified Merge of Projects 
This Approach merges the HAP v4.3 data into a single HAP v4.4 project so all of the new LEED features in v4.4 can be 
utilized, and a complete LEED NC-2.2 EA Credit 1 Summary report can be generated by the program.  Steps for this 
approach are described first as a high level summary, and then in more detail. 

Approach 2 - High Level Summary of Steps 

1. Archive the HAP v4.3 Proposed and Baseline - 0 Degree Projects 
2. Convert HAP v4.3 Baseline - 0 Degree Building Project to v4.4 Format 
3. Convert HAP v4.3 Proposed Building Project to v4.4 Format 
4. Import Baseline Libraries into the v4.4 Proposed Building Project 
5. Create Baseline - 0 Degree Building in v4.4 Proposed Building Project 
6. Generate Baseline 90, 180 and 270 Degree Rotations 
7. Generate LEED NC-2.2 EA Credit 1 Summary Report 
 

 
Approach 2 - Detailed Steps: 

1. Archive the HAP v4.3 Proposed and Baseline - 0 Degree Projects 
a. Run HAP v4.3 
b. Open the Proposed building project. 
c. Use the "Archive HAP v4.3 Data" option on the Project Menu to archive the project. 
d. Repeat steps 1b/1c for the Baseline - 0 Degree project.  

2. Convert HAP v4.3 Baseline - 0 Degree Project to v4.4 Format 
a. Start HAP v4.4 and create a new project. 
b. Choose the "Convert HAP v4.x Data" option on the Project Menu. 
c. In the Convert HAP v4.x Data window, click the Archive button to convert from an archive file. 
d. Choose the archive file for the Baseline - 0 Degree project you created in step 1d. 
e. After the data has been converted, save and name the project. 

3. Convert HAP v4.3 Proposed Building Project to v4.4 Format 
a. Start HAP v4.4 and create a new project. 
b. Choose the "Convert HAP v4.x Data" option on the Project Menu. 
c. In the Convert HAP v4.x Data window, click the Archive button to convert from an archive file. 
d. Choose the archive file for the Proposed Building project you created in steps 1b/1c. 
e. After the data has been converted, save and name the project. 

4. Import Baseline Libraries into v4.4 Proposed Building Project 
a. With the HAP v4.4 Proposed Building project still open, choose the "Import HAP Project Data" option on the Project 

Menu. 
b. Choose the Baseline - 0 Degree project you created in steps 2b-2e as the source of data to be imported. 
c. Choose all applicable library data needed to define baseline characteristics.  This may include wall, roof, window and 

door assemblies, schedules, chillers, cooling towers and boilers.  Save the project after importing. 

5. Create Baseline - 0 Degree Building in the v4.4 Proposed Building Project 
a. Still in the HAP v4.4 Proposed Building project - right click on the Proposed Building in the main window. 
b. Choose the "Duplicate Building (with Spaces and HVAC Eqpt)" option on the pop-up menu that appears. 
c. In the Duplicate Building window that appears, specify the duplicated building will be designated as a LEED Baseline 

Building. 
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d. Click OK to run the duplication.  This process will make a copy of the building and all air systems, plants, spaces, 
chillers, towers and boilers that are part of that building.  Names of all copied items will use the prefix [B000] so you 
can easily identify them. 

e. Use the Replace option on the Edit menu to perform global search and replace on the [B000] spaces to modify their 
data so the conform to baseline building rules.  This can involve replacing wall, roof, window and door assemblies 
with the baseline assemblies you imported in steps 4a-4c.  It can also involve modifying lighting levels and schedules 
and other characteristics as needed. 

f. If the required baseline HVAC systems are of the same type as the proposed building, the [B000] air systems and 
plants can be edited to modify their characteristics to conform to baseline system requirements. 

g. If the required baseline HVAC systems are of a different type than used in the proposed building, then the best 
approach is to delete the [B000] air systems, plants, chillers, towers and boilers and define a new set of baseline 
system and plant equipment that conforms to ASHRAE 90.1-2004 Appendix G baseline requirements.  

h. Finally, save the project. 

6. Generate Baseline 90, 180 and 270 Degree Rotations 
a. Right-click on the Baseline - 0 Degree building item in the list panel of the main window.  Choose the "Perform LEED 

(90.1 PRM) Rotations" option on the pop-up menu that appears. 
b. In the Perform LEED Rotations window that appears, click the OK button to start the rotation process.  This process 

will make three copies of the building and all air systems, plants, spaces, chillers, towers and boilers that are part of 
that building.  Spaces for the first copy will be rotated by 90 degrees.  Spaces for the second copy will be rotated by 
180 degrees.  Spaces for the third copy will be rotated 270 degrees.  Names of all copied items will use the prefixes 
[B090], [B180] and [B270], respectively, so you can easily identify them. 

c. After rotations have been completed, save the project.  

7. Generate LEED NC-2.2 EA Credit 1 Summary Report 
a. In the list panel of the HAP main program window, select the proposed building and the four baseline building items. 
b. Right click on the group of selected buildings and choose the "Print/View Simulation Data" option on the pop-up menu 

that appears. 
c. In the Building Simulation Reports selection window, go to the LEED NC 2.2 Report tab. 
d. On that tab, check the box for "Generate LEED NC-2.2 EA Credit 1 Summary Report". 
e. Also double-check the building designations shown below the check box to make sure each of the five buildings is 

assigned to the correct designation. 
f. Then press the Print or Preview button to generate the report.  Energy simulations will run automatically and the 

report will be generated. 

 

 


